Columns in Main Panel

i added a sub genre column in the main panel but no data will display in it, i have a sub genre field in the tag panel and it works fine. i used the custom under view but i know something in the column setting is incorrect. so can anyone help me with getting that info to work for this column please?

Thank You

It would be easiest if you showed us the working settings for the tag panel and the not working ones for the files list column, preferably with a screendump each.

Thanks for the reply all other tag columns are working correctly. here is a screen shot i hope will help of the sub genre column /

from customize view.

This looks ok to me.
I just created a column with the settings shown in your screendump and I get an extra column in which I can enter data and verify in the extended tags dialogue (Alt-T) that the data has been saved in the field SUBGENRE.
So what is it that you expect?

yes the column show up correct and the info shows in the extended tag but the info does not show up in under the main panel sub genre column. that is the problem.

To get another field in the tag panel, you enter a simple
as "field" - not %subgenre%.
The name is just the label for you so that you recognize what the input box is for.

that correct but in the main panel window that field will not fill in from the tag panel or the extended tag info. i just tried filling that field in manually and as i figured it worked, but it should work without doing a manual input wouldn't you agree?

If you enter data in the tag panel (which you can hide and show with Ctrl-Q), you have to press Ctrl-S to save the modification. Only then will you see the modified data in the files list or in the extended tags dialogue (alt-T).
If you have file that already features the subgenre data, then this data should be visible in the tag panel as soon as you select that file in the files list.

it was working then stopped i believe last week.

could it be that you have an input field for the same tag field twice in the tag panel?
This was an issue a couple of versions back - so perhaps a simple update to the latest version could cure this.

thanks for the help it's fixed. reinstall the program and deleted that field and readd it.