Error connecting to server: http//

As the title suggests, I can't connect to Discogs or any other site (eg Amazon).

I've authenticated with Discogs a few months ago and everything was working fine until today. I've disabled my firewall but still can't connect.

Can anyone help please?

This looks like MP3tag is not allowed to access the internet at all. So it is most likely a local problem.
First: Try the function
Help>Check for updates
This should return a message box that either there is no newer version or there is one.
You my close that message box and try to access a web source. It should work right now.

If you do not get any message box at all, you have blocked MP3tag from accessing the internet.
Now you have to check, how many active firewalls you have and which one is currently blocking the access.

I get the message that there is an update so it can't be the internet connection.

Any other ideas?

Edit: I can now connect to Amazon art but still no Discogs.

Maybe ... read there ... /t/16278/1


I think you've misread my first post. I've already authenticated mp3tag with Discogs.

... sorry ...


Perhaps you rename the mp3tag.cfg file
unregister the application from discogs
and start all over again.

Thanks for your reply. This might sound dumb, but where is the .cfg file stored?

See the FAQs for that:
lookout for mp3tag.cfg

Rename the file, initiate a contact so that you re-register it.
If that does not work, re-rename the original cfg-file.

That worked! Thanks very much!