[F] Discogs error connecting to server

First time newbie user:

I've been working with Mp3tag off and on for about a month. I can't find this problem on the FAQ. I was using V2.73, and today upgraded to 2.74a. I've been having intermittent problems accessing Discogs - getting a error connecting to server - 401 error. Sometimes it would be ok, sometimes not. accessing Amazon seems to be ok, Freedb seems ok.

Edit-
Well it seems searching for "discogs 401" won't work, or maybe because I was searching FAQ and not Forum. So I did find that this has been an on going problem with Discogs. I tried the suggested fixes, but it didn't help much.

Unfortunately, you do not tell us which fixes you tried. This might have narrowed down the problem.
So, see this thread on the problem:
https://forums.mp3tag.de/lofiversion/index.php?t20653.html

Or this one:
https://forums.mp3tag.de/lofiversion/index.php?t20416.html

Or this one:
https://forums.mp3tag.de/lofiversion/index.php?t20175.html

discogs.src lines now set to -

[WordSeperator]=%20
[Encoding]=utf-8

with the problem that others have reported -
i.e. any more than one word, and I get the error.

Yes, that was one solution.
What about the others? Like the registry or the time synchronization?

I haven't seen any fixes on registry, or time sync.

What about this statement:

or

from this thread:
https://forums.mp3tag.de/lofiversion/index.php?t20653.html

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.