[F] SUBTITLE Tag Missing In LOV on Edit tag info Dialog

In according to Tag field mappings, ID3v2.3 uses TIT3 for SUBTITLE. It is not uncommon to have this information yet it does not show up in the LOV.

  1. Pick an MP3 file
  2. Extended Tags....
  3. Add field...
    --> Opens up the Edit tag info dialog
  4. The Field: LOV does not contain SUBTITLE
  • Make sure you have Mp3tag v2.47b

  • You can use "Reset fields" function to get all default fields in the LOV if it is still not there

Tried that but no luck either. Interestingly enough is that that the LOV does have SETSUBTITLESUBTITLE, which seems to indicate that it somehow combined both SETSUBTITLE and SUBTITLE.

I'm seeing this too in the mp3tag.cfg when using the Save configuration... option:


Yes, the problem is my current installation because a fresh install doesn't have this problem. The only 'reset' option I came across is Tools --> Restore all Input Fields but that doesn't fix it. Neither one of them ever was shown as column so I'm still curious to know how Mp3tag ended up gluing those two tags together.

It can only be solved with Mp3tag v2.47b

Go to Extended Tags, Edit a field...

Right, so that's the Reset option you were talking about. Didn't came across any reference of that in the document nor on the forum guides eg. /t/965/1

Thx a lot Dano!

It's brand new, to fix the issues with the tag field list.

There are some topics in the forum about this issue, like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.