Failed to authenticate to Discogs

When I want to use discogs in Mp3tag, the message "Failled to authenticate using OAuth (1)." When I turn off my PC, it works fine once. Then the same message "Failled to authenticate using OAuth (1)." comes back again.
On another of my PCs, everything works perfectly and I am very happy with the Mp3tag application. How do I fix this problem?
I use the updated version of Mp3tag (v3.12). Windows 10 64bits.
I speak French and have difficulty speaking and reading English but I use DeepL to help me! Please be indulgent.

Search for "Oauth(1)" and you will find many threads.

Hello ohrenkino
I can't find a recent solution in the topic. Can you help me to solve this problem?

What do you expect as

Which of the ideas of the found threads have you tried and what was the result?

I changed the file but it didn't solve my problem

I doubt that that was a tip anywhere in the threads.
Check your system clock and CMOS battery.

I am lost because I do not know which solution to choose among the proposed solutions

As I said:
Check your system time.

I'll try what you tell me but I'm not good with computers

But you are able to have a look at the time display at the bottom right of the task bar, I presume?

I checked in the bios and the time and date of my pc is good

I have a pc on which Mp3tag has no problem and works perfectly. Can it help me to find a solution?

I put an exclusion in my firewall and it seems to have solved the problem!

I put an exclusion in my firewall and it seems to have solved the problem!
It worked for a few days but since then the Mp3tag application does not work properly despite the exclusion of Mp3tag in Kaspersky? I don't know what to do to solve the problem (see attached file)?

see here:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.