Lists created with exporting tool do not retain some unusual signs

I use this script for exporting a list of files

$TITLE(C:\Users\YOUR-USER-NAME\Documents\! Mp3tag export list %_DATETIME%.txt,utf-16)$loop(%_filename%,1)>> R + E ~ >| - %TITLE% $loopend()

The outcome is and TXT file with ANSI coding


The problem I have with is that if there is a sign in TITLE, it gets replaced in the created list to ?


How do I prevent that, i.e. retain all of the acuuracncies? Is it possible from the level of Mp3tag export tool to set the coding of the TXT file being created by it? Or do I have to change the default coding of my TXT files- and if yes, would it be a setting govern by the operating system [which is Windows 10] or by the software associated in it with the TXT file format [which is Notepad2]

has no function. Replace it with $filename to set path and encoding.

1 Like

?

It has a function- i.e. it makes this code function in this way: it creates a list of TITLEs [ith every entry on it starting with >> R + E ~ >| - ]

And that is my goal: to see TITLEs and not FILENAMEs - but with unusual signs being retained in them

Could you show us a sample output?
Because ... what I get with this code is e.g
$TITLE(! Mp3tag export list 03.01.2021 19:29:05.txt,utf-16)>> R + E ~ >| - Corazon De Rubi <feat. Minük> >> R + E ~ >| - Glück und Erfüllung
which does not really look right to me.

Also, could you show us the description of the $TITLE instruction?