MP3 no longer plays....

Hi All

I renumbered the tags for some mp3 files using MP3TAG

When I went to play the files afterwards none of them play.

Why is this? Has the program damaged the files?

Best Wishes

Changing any TAG apart from the _FILENAME will not damage files. Do you still have the extension .mp3 on the _FILENAME.

Create a column to check this if you don't already have one:

Go to View>Customize Columns

Do the following

Check your player and the versions of tags it understands. E.g. if your player only understand V1 tags then using mp3tag and the default settings may lead to files with (also) v2.3 tags - this may upset your player.
Check the settings in MP3tag File>Options>Mpeg and untick the writing for V2.3 and APE.
The select a file in the files list and cut&paste the tags with the functions from the context menu.
THis should then leave only V1 tags


Ok Thanks for this.

We are certainly in the right area. I played with the swictches to see the effect of each.

Unfortunately , If I turn off writing for 3V2 I can no longer will make changes to tags although the track still plays. If I switch it back on then I can make changes to the tags but the track no longer plays!

Is there a way that I can amend tags and still have the track play afterwards?

My player has no indication of the tags it will / will not play.

Best Wishes

In my hardware zoo we have a micro-stereo with an mp3-player that does not like V2.3 tags. It simply skips these tracks.
So, our solution was to tag the files as usual on the main machine and prepare a separate directory/drive that holds only the files that are to be played on the micro-stereo.
i copy the files to that drive, use mp3tag to delete all the v2.3 tags (and leave the V1 ones) and then listen to them on that micro device.

As far as I know are the following fields included in the V1 standard:
If you want do add any more information (like TRACK - this is part of the V1.1 standard) it will probably cause havock on your player. Or you put that into the comment.

I have this same problem with my car player. I have about 10 albums that played fine with V2.3 tags and I went in to change the artist name or something now none of them will play. I just checked and other albums with V2.3 tags work just fine. I can't seem to find any difference in the tags between the ones that play and the ones that don't.

I wish I would have kept a copy of the originals.

Read this:

Thank you! I tried it and it didn't work. I will try it again tomorrow to make sure I did it right.

I have never had a problem playing a MP3 in my car in the 6 years I have owned it. I finally got the MP3s I edited with MP3TAG to work today. I had to remove all V2 tags. It worked fine after that.