White list for "cannot be accessed" file formats

Here is the problem: I often edit files in an editor that creates SFK files containing info concerning that edit. Once I finish a given edit I can delete such file as it is pretty much useless to me

But before I do that, I usually load all of the files from a folder to Mp3tag [because it is quicker for me to press CTRL + A than to manually select multiple files with CTRL on a file-by-file basis]- and thus get to see a window pop up informing me that those edit file cannot be accessed. And so I have to click OK; sometimes dozens of times per day. And that is just simply annoying and kind of counterproductive

I get no valuable info from that pop up and yet I know exactly what it says without reading it before it even shows up. This of curse comes solely from my personal workflow and the choice of audio editor, so some people might not encounter such annoyance at all. And so I wish I could add SFK [or any other] format to my personal settings as files that are to be ignored in case of loading them to Mp3tag

[And yes, this happens regardless if I have or do not have the SFK format inserted into the list available at File > Options > Tags > Restrict incoming files to]

I just added a file to a folder and changed the extension to "sfk".
I then selected all files in that folder (including that file with the extension sfk) and dragged them into MP3tag.
I did not get an error message.
I did not get any message actually.
sfk ist not included in the list in the options.

I then added sfk to the list of extensions,
Refreshed the list of that folder and the file was included in the list of loaded files (without any useful data, of course) - but still no messages that had to be acknowledged with OK or something.
So could it be that the feature is already there or that something different is happening on your machine? Like these files keep being locked by the editor?

I think the key here is the definition of how exatly do I

my audio files, with SFK garbage between them

I select with CTRL + A in FreeCommander and then press CTRL + 1, which a shortcut set up in FC at

Customize favorite toolbars > Define favorite toolbars > Hotkey

with my settings dwn there like this:

Program or folder: C:\Program Files (x86)\Mp3tag\Mp3tagButton.exe
Start folder: %ActivDir%
Parameter: %ActivSelAsFileUtf8%
Enclose each selected item with "

where that Mp3tagButton.exe [HowTo - Start Mp3tag from Total Commander / FreeCommander] is used instead of Mp3tag.exe

I tried reverting to my old saved settings of FreeCommander, when I was using that Mp3tagButton- but I do not know why, they older methods [settings] of sending [with destination set to Mp3tag.exe] are not working completely. But I did try dragging and dropping, both from FC and Windows Explorer- and yes, then I get no such error, even with the same set of files

So it seems this is yet another problem about communication between different pieces of software. It could be the fault of FreeCommander or Mp3tagButton- but it is the Mp3tag itself that for the same file can produce or not produce that error. After all: the SFK file stays the same, as the location of it