Wine on macOS Sierra

Hello Rubens,

one last idea: can you make sure you're running Mp3tag.app from your /Applications folder?

Kind regards
– Florian

It's not working!!

Hi Florian,

It appears to be working for me now. That last tip did the trick. Thank you very much for all your help.

All the best,
Rubens

Not working for me.
Please have someone the old version for me??

Hi Florian,

I've installed mp3tag 2.79 (mp3tagv279-MacOSX-Wine.zip) into Applications on macOS Sierra and it works without a problem. I created a number of actions and tools in my old windows version and have successfully exported the config file. I can't see any way to import the configuration files into the macOS version of mp3tag.

Any help to import them would be appreciated

Bob

Perhaps this thread helps: it has a path further down the posts:

/t/16715/1

Wonderful. Have transferred config files over and all my actions and tools are now available.

Many thanks

Bob

I can't get the app to open at all in Sierra. I've downloaded the latest version 2.79 (With Wine included), unzipped it, and I tried both, opening the app from the finder, and dragging it into the application folder. The first time I try to use the app after those steps, I get a pop up asking if I trust the download, which I do, but then I get nothing. No matter how many times I try to open the app, nothing happens. I don't see any app data anywhere and get nothing under application support.

Any tips?

Have been using MP3TAG for years and LOVE IT but....it's not working for me either since upgrading to Sierra :frowning:
Have tried everything suggested in the forums and it's still not working. Have also tried installing via Wine and Wine gives a checksum error. This is driving me crazy and it doesn't look like I'm the only one having troubles - can you please please help as I'm lost without MP3TAG and need it to work.

Thanks to everyone in advance for all the help!!

I still cant get it to work. Looking for an alternative tagging software, any suggestions?

Which of the various steps that have been described in this thread lead to which result?

It is a little puzzling to read that "it works" for some and for you it does not. And as nobody can look over your shoulder from the distance, you have to be as clear with your descriptions as possible.

Have you really checked all steps?

  1. Download the version with Wine included, currently: mp3tagv280-MacOSX-Wine.zip
  2. Delete the previous version
  3. Allow application from verified developers at System Settings > Security
  4. Delete previous settings from /Users//Library/Application Support/de.mp3tag.Mp3tag_*
  5. Unzip mp3tagv280-MacOSX-Wine.zip and copy Mp3tag.app to your Applications folder and run it from there
Kind regards – Florian


Newbie to the forum! Literally my first post... Anyways, I am having the same problem. I was previously using 2.79 and it prompted me to update to 2.80. After doing so, I am not able to open the application.When I click on the suggested links to download from this postI get: "Not Found The requested document was not found on this server. Web Server at mp3tag.de". I have tried ALL that you have suggested above and have had no success. I love this program!!!!! Please advise, PLEASE.



I've fixed the download URL which pointed to the previous version. Can you download the current version and try the steps outlined above?

Kind regards
– Florian

This worked perfectly. Thank you so much Florian!

Glad you got it working! And thanks for talking back :slight_smile:

Kind regards
– Florian

I followed all 5 steps above, and nothing. The first time I opened it, it asked me if I really wanted to open it, and I said yes, and it closed. Then, every time I tried to open it, it appeared for a fraction of a second in the dock, and then closes, and that's it.

Then, I deleted the application support settings AGAIN, and now it opens.

Weird.

Hello,

I followed all the same steps, I have not yet had an old version off mp3tag.

I have downloaded and installed mp3tagv280-MacOSX-Wine.zip

But wen I open it it appeared for a fraction of a second in the dock, and closes and it keeps doing this by all the times I try.

Here is a screenshot of the Application support folder.


Please someone help.


This looks like the Application Support folder found at
/Library/Application Support/

Can you please navigate to
/Users//Library/Application Support/

and delete any folder that starts with de.mp3tag.Mp3tag_*

Kind regards
– Florian

Yes,

Thank you, the folder library was hidden. I have found it now en deleted the mp3tag files. And now it works.

Thanks again for your quick reply