2.03?


#1

Ich habe die neuste Version heruntergeladen, und habe felltgestellt, dass die Version 2.02 angezeigt wird. Auch OGG wird von dieser Version nicht unterstützt :-[. Hab ich was falsch gemacht, oder ist nur ne falsche Version auf dem Server?

Edit: Wird in 2.03 OGG eigendlich mit OGG-Tag oder ID3v2-Tag unterstützt?


#2

Ne lustige Situation, sein eigenes Programm runterzuladen :wink: - ich habs auf jeden Fall probiert und es steht die richtige Version auf dem Server.

Probiers doch einfach nochmal - vielleicht hattest Du die alte Seite noch im Cache oder so.

Ogg Vorbis wird natürlich mit Ogg-Comment unterstützt. Ein ID3-Tag ist da meines Wissens nach gar nicht spezifiziert.

Viele Grüße,
~ Florian


#3

??? Tja, jetzt ist alles wie es sein sollte. Und zwar sehr gut! :smiley:
Ich bin echt beeindruckt!