2.38+ - does not load whole directory


#1

Hi there, since 2.37 keeps me alerting that there's new version out, I switched to 2.38.

I started using new version and immediately found one annoying thing - I used to drag only one file into MP3tag windows causing the program to load the whole directory but since 2.38, the program stopped to do this. I checked options for some new feature or checkbox but I didn't find anything like that. I also tried the newest develepment version, it didn't help too.

So, if it's really bug and not a feature, someone could fix that :slight_smile:.

Thank you


#2

Same here, I downgraded to version 2.36 (2.37 kept nagging with the upgrade message, despite "you'll only see this message once" phrase).
I wish it goes back to the previous functionality!
I am using this program at a daily basis, and will probably use it more to rename files (I am using 1-4a Rename for that instead, good program, but I suspect mp3tag can do all I require.
Thanks


#3

We had this already folks: Context Menu ~ The Old Way


#4

Actually, I don't use "context menu" option, I am talking about dragging'n'dropping one file into MP3tag windows. I also tried adding "/fp:%1" (both with and without quotes) to the MP3tag shortcut, but it didn't help neither.


#5

Thanks so much for pointing us to the solution!!
I am new to this forum, but members seem to be as good as the program we all like :smiley:


#6

Well, drag-and-drop the directory instead. :stuck_out_tongue:


#7

That's exactly the way I do it now, seems that I would have to change my customs :slight_smile: