[AF] Mp3tag beendet sich selbsständig


#1

Hallo,

wenn ich Ansicht, Spaten aufrufe beendet sich das Programm mit einem Fehlerbericht.

Fehlerbericht in der Datei:

<?xml version="1.0" encoding="UTF-16"?>
<DATABASE>
<EXE NAME="Mp3tag.exe" FILTER="GRABMI_FILTER_PRIVACY">
    <MATCHING_FILE NAME="Mp3tag.exe" SIZE="3123200" CHECKSUM="0xC4D74615" BIN_FILE_VERSION="2.3.8.0" BIN_PRODUCT_VERSION="2.3.8.0" PRODUCT_VERSION="v2.38" FILE_DESCRIPTION="Mp3tag - the universal Tag editor" COMPANY_NAME="Florian Heidenreich" PRODUCT_NAME="Mp3tag" FILE_VERSION="2, 3, 8, 0" ORIGINAL_FILENAME="Mp3tag.exe" INTERNAL_NAME="mp3tag" LEGAL_COPYRIGHT="Copyright © 1999-2007 Florian Heidenreich" VERFILEDATEHI="0" VERFILEDATELO="0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0" LINKER_VERSION="0" UPTO_BIN_FILE_VERSION="2.3.8.0" UPTO_BIN_PRODUCT_VERSION="2.3.8.0" LINK_DATE="04/29/2007 11:30:53" UPTO_LINK_DATE="04/29/2007 11:30:53" VER_LANGUAGE="Deutsch (Deutschland) [0x407]" />
    <MATCHING_FILE NAME="Mp3tagUninstall.exe" SIZE="77130" CHECKSUM="0xCEFE1A59" MODULE_TYPE="WIN32" PE_CHECKSUM="0" LINKER_VERSION="0" LINK_DATE="04/27/2007 19:59:36" UPTO_LINK_DATE="04/27/2007 19:59:36" />
    <MATCHING_FILE NAME="tak_deco_lib.dll" SIZE="179200" CHECKSUM="0xC4338F3F" BIN_FILE_VERSION="1.0.2.0" BIN_PRODUCT_VERSION="1.0.2.0" PRODUCT_VERSION="1.0.1.0" FILE_DESCRIPTION="TAK Decoder Library" COMPANY_NAME="Thomas Becker, Osnabrueck" PRODUCT_NAME="TAK Lossless Audio Compressor" FILE_VERSION="1.0.2.0" ORIGINAL_FILENAME="tak_deco_lib.dll" INTERNAL_NAME="" LEGAL_COPYRIGHT="© 2006 by Thomas Becker, Osnabrueck, Germany" VERFILEDATEHI="0" VERFILEDATELO="0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0" LINKER_VERSION="0" UPTO_BIN_FILE_VERSION="1.0.2.0" UPTO_BIN_PRODUCT_VERSION="1.0.2.0" LINK_DATE="06/19/1992 22:22:17" UPTO_LINK_DATE="06/19/1992 22:22:17" VER_LANGUAGE="Englisch (USA) [0x409]" />
</EXE>
<EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">
    <MATCHING_FILE NAME="kernel32.dll" SIZE="984064" CHECKSUM="0xF12E1D4A" BIN_FILE_VERSION="5.1.2600.2945" BIN_PRODUCT_VERSION="5.1.2600.2945" PRODUCT_VERSION="5.1.2600.2945" FILE_DESCRIPTION="Windows NT BASE API Client DLL" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® Windows® Operating System" FILE_VERSION="5.1.2600.2945 (xpsp_sp2_gdr.060704-2349)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="© Microsoft Corporation. All rights reserved." VERFILEDATEHI="0" VERFILEDATELO="0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0xF724D" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.2945" UPTO_BIN_PRODUCT_VERSION="5.1.2600.2945" LINK_DATE="07/05/2006 10:55:00" UPTO_LINK_DATE="07/05/2006 10:55:00" VER_LANGUAGE="Englisch (USA) [0x409]" />
</EXE>
</DATABASE>

Gruß
Udo


#2

Passiert das auch mit der aktuellen Version Mp3tag v2.39? Wenn ja, müsstest Du mir mal die Datei

%APPDATA%\Mp3tag\data\columns.ini

zusenden.

Viele Grüße,
Florian


#3

Hallo,

es passiert auch mit der neuesten Version. Die Datei columns.ini ist nicht in dem Verzeichnis. Weder bei der neuesten Version, noch bei der etwas älteren.

Gruß
Udo


#4

Hast Du wirklich im Verzeichnis unter

C:\Dokumente und Einstellungen<Benutzername>\Anwendungsdaten\Mp3tag\data

nachgesehen und nicht unter

C:\Programme\Mp3tag\data?

Gruß,
Florian


#5

Stimmt, ich habe falsch nachgesehen.
Hier die Datei.
[#0]
width=202
numeric=0
name=Dateiname
value=%_filename_ext%
sort=%_filename%
field=%_filename_ext%

[#1]
width=328
numeric=0
name=Pfad
value=%_folderpath%
sort=
field=

[#2]
width=150
numeric=0
name=Tag
value=%_tag_read%[ (%_tag%)]
sort=
field=

[#3]
width=150
numeric=0
name=Titel
value=%title%
sort=
field=%title%

[#4]
width=150
numeric=0
name=Interpret
value=%artist%
sort=
field=%artist%

[#5]
width=150
numeric=0
name=Album
value=%album%
sort=
field=%album%

[#6]
width=150
numeric=1
name=Track
value=%track%
sort=
field=%track%

[#7]
width=150
numeric=0
name=Jahr
value=%year%
sort=
field=%year%

[#8]
width=150
numeric=0
name=Genre
value=%genre%
sort=
field=%genre%

[#9]
width=150
numeric=0
name=Kommentar
value=%comment%
sort=
field=%comment%

[#10]
width=150
numeric=0
name=Codec
value=%_codec%
sort=
field=

[#11]
width=150
numeric=1
name=Bitrate
value=%_bitrate% kBit/s
sort=
field=

[#12]
width=150
numeric=1
name=Frequenz
value=%_samplerate% Hz
sort=
field=

[#13]
width=150
numeric=0
name=L\u00e4nge
value=%_length%
sort=
field=

[#14]
width=150
numeric=0
name=Ge\u00e4ndert
value=%_file_mod_datetime%
sort=%_file_mod_datetime_raw%
field=

Gruß

Udo


#6

Sorry, kann ich leider nicht reproduzieren :frowning: