Aktion "Schreibweise ändern"


#1

Hallo!

Ich habe einige Probleme mit der Aktion "Schreibweise ändern".

Das erste Problem habe ich inzwischen gelöst (aus W.A.S.P. wurde W.a.s.p.). Und zwar habe ich bei "Wortbeginn nach" noch einen Punkt eingetragen.

Das zweite Problem ist, dass mehrstellige römische Ziffern danach ziemlich beknackt aussehen (Keeper Of The Seven Keys Part Ii).

Vielleicht kann man da noch eine Checkbox "römische Ziffern berücksichtigen" einbauen?

Oder gibt's 'ne einfachere bessere Lösung?

Gruß
Christof


#2

Lass die Schreibweise ändern weg und verwende
Tagfelder formatieren mit
Feld: ARTIST
Formatstring: $caps2(%artist%,-.'(' )

Das belässt großgeschriebene Buchstaben und macht Großbuchstaben nach einem -.( oder Leerzeichen.