Album Art


#1

Hello All, I am new to Mp3tag, my folders have compelations from different albums so there are different album pictures , I want to delete the art and start again but when I drag an mp3 file into Mp3tag no art is shown so I can't remove it

Regards

Kevin


#2

Could it be that your player only shows these pictures but actually you have no embedded albumart?
To check that:
load all the files into mp3tag.
In mp3tag select View: Filter
Enter or copy&paste:
%_covers% IS ""

All the files you see then do not have any embedded albumart.
To see the other files (that actually have albumart) enter the following filter:
NOT %_covers% IS ""

So you would have to check ow your player updates its library and the pictures it displays.


#3

Hello and thanks for your response,I have done what you said,In the windows 7 folder of an album I selected "medium icons" all the tracks had artwork so in Mp3tag I removed the artwork and used the filters you suggested all worked as you said but on going back to the windows folder the artwork was still there and came up when played in Windows Media player. The artwork must have been stored somewhare but where ?

Regards

Kevin


#4

Yes, quite.
The Windows Explorer stores these either als folder.jpg or albumartsmall.jpg or in the thumbs.db.
WMP has a directory on its own in %APPDATA%\local\Microsoft\MediaPlayer\Graficcache\localmls

Delete all of these and all not embedded albumart will be gone.

This has, by the way, nothing to do with mp3tag.


#5

Hello again, sorry for the delay but I have been away, I know my problem is not the fault of MP3TAG
but any help would be appreciated, I have been to the folder you suggest it is empty. I have put an album on a SDHC card then removed all artwork that Mp3Tag can see, some artwork still there, I have taked the card to my car player, the artwork is still shown so the artwork must be embedded somewhere in the files but where ? am I correct ?

Regards

Kevin


#6

I doubt that there are other places in a files than those that MP3TAG can see.
What is much more likely: you have hidden graphic files like folder.jpg or a thumbs.db that still make graphics visible.
So modify the settings of the explorer that it also shows hidden files.


#7

Hello again, sorry but one of the first things I did was enable and delete hidden files and to add to what I have said since I last posted here I have replaced my C: drive so any folders with artwork in them on the old drive would not now be there. I have just gone back to the file,opened it in Mp3Tag right clicked/remove tab and the arwork has gone but obviously so have the tags so the artwork is in the tags but not seen by Mp3Tag


#8

OK, this deletes all tags ...
Could you check if you read also APE tags? (See Tools>Options>Mpeg for this).
If so, untick Read and Write APE tags.

APE tags overrule any contents in MP3 V2 or VA tags.
Then load the files and apply the filter
%_tag% HAS APE.

You then have to select these files and cut&paste the tags with the context menu functions (just like the function to remove the tags you have used before).
THis should then remove all APE tags from the files and make the V2-tags visible. From these you then can judge wether there are still covers in your files.


#9

Thanks for your help Job Done

Regards

Kevin