Auto-numbering wizard fails on M4A

  1. Open a file containing MP4 tracks with M4A extensions (MP3Tag Ver 2.93).
  2. Start with track numbers containing no leading zeros and select all files.
  3. Select the Auto-numbering wizard and check the option to provide leading zeros.
  4. Click Ok.

Observe there are no changes to the track numbers.

  1. Check the option to save total count of tracks
  2. Click Ok.

Observe there are no changes to the track numbers

Dean

That is not a bug.
For an explanation, search the forum: M4A leading zero

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.