bug in setting tagnames


#1

Hi all,

When selecting multiple files, the selection-boxes for 'Title', 'Artist', 'Album', etc. all have '' as default, instead of ''
(I have set the language to English during setup)

So, when saving the tags, all data (artist, album, title, etc) becomes "".

So, the solution is (I guess) that the selection-boxes should not contain the German counterpart of '' when using a non-German language, as this is not being recognized as a special word.

Environment:
Windows 2K, english.
Mp3tag 2.15


#2

chird,

this only happens, when switching from a german installation to an english installation without deinstalling the previous version.

To get rid of the german you can delete all the histTag* registry keys from HKEY_CURRENT_USERSoftwareMoebiusMp3tagSettings

Regards,
~ Florian


#3

Indeed. I've deleted them and it seems to work.

Regards