C00D11B1 error, MP3 music file now playing video!!!


#1

Hi all,

I am a newbie to this forum and have a serious issue with my MP3 files not playing any longer. I now get the dreaded error: C00D11B1 from Windows Media Player.

All other media players: MediaMonkey, WinAmp refuse to play the files.

These files used to play until I bought a new Windows Vista Ultimate PC last year. I now run Windows 7 Ultimate hoping for a fix but the problem persists.

I have a feeling it might be due to some ID3 Tag updates I performed using Mp3Tag/MediaMonkey last year when I upgraded my PC but as I have a fairly robust collection, it is nigh on impossible to track down whodunnit at this stage <_<

I have tried everything: rename/remove tags, installed XP 32-bit in a VMWARE environment & used WMP, MediaMonkey, WinAmp, etc but no joy. :unsure:

Interestingly VLC plays a video file, yes a video file, the same video file, long deleted from my PC, whenever I open the files.

Emailed the files to a mate running XP, it displays as this dreaded video on his PC!

It has affected hundreds of my MP3s and I only find out whenever I want to listen to something.

Below is my configuration and I would be happy to supply a sample of the MP3 file if I could attach more than 200kb as a typical file is 3 MB.

Thanks & hoping someone can help!

Regards,
Mayonez

Config:

MP3 Tag Editor: Mp3tag v2.46a

Media Players: WinAmp v5.572 / MediaMonkey v3.0.3.1183 / Windows Media Player 12.0.7600.16415

OS: Windows 7 Ultimate 64-bit / Windows XP 32-Bit

Processor: Intel Core i7 965 @ 3.20 GHz

RAM: 12GB

Codecs: K-Lite Codec Pack, Matroska Codec Pack, DivX Codecs, CCCP


ID3v1 !BAD ID3v2
#2

I have now done a bit more investigation & it appears that the MP3s which refuse to play do not have any tag attributes when you view them from Windows Explorer.

All the tag attribute fields are blank.

Also, the Owner field has a long string (like: S-1-5-21-4055276692-2574894...) of instead of the User group Adminstrators.

Any ideas? <_<


#3

No, just a number of wild guesses.
a) Check your filesystem - files that get weird access rights are an indicator that something is wrong with those entries.
:sunglasses: Check the access rights and ownership of the files and modify both, if necessary.
c) Check the free space of your hard disk. If it falls below the magic 10% then the "security description" cannot be written safely any more.
d) Check the integrity of your mp3s with foobar or mp3val
e) Check if the mp3s got V2.4 tags as they produce strange errors.

I am afraid that the corrupted files will stay corrupt.

On the computerbase forum I found the following advice (no guarantee for the relevance of this link or any security risks implied, link leaves this forum):

http://www.moviecodec.com/topics/793p5.html

"1 - download l3codecx.exe from here: http://www.free-codecs.com/download/...er_3_Codec.htm. This should install l3codeca.acm, l3codecp.acm, and l3codecx.acm into your c:\windows\system32 folder.

2 - download l3codecx.ax from here: http://pwp.netcabo.pt/0254531101/l3codecx.ax. Save this file into your c:\windows\system32 folder ( I don’t know why this file was excluded from the executable in the above link but if it was there it would have solved my problem right away! )

3 - Go to Start -> Run and copy and paste this line: regsvr32.exe l3codecx.acm. Click OK to message that says the file was registered successfully.

4 - Again go to Start -> Run and copy and paste this line: regsvr32.exe l3codecx.ax. Click OK to message that says the file was registered successfully.

Try to run your file. "


#4

ohrenkino,

Thanks for your suggestions. I tried all the tips but no joy.

What I decided to last night was a bit of amputative surgery :rolleyes:

I moved all the corrupt files - 10GB - out of my collection & the rest 137GB I am making read-only. I shall then only play this read-only collection & make all my MP3s read-only going forward.

I am deleting the corrupt files forever! Taking the hit as I have most of it on CD anyways.

Of course I have another copy of the non-read-only version on another disk in case things go awry.

Update you as I go along... <_<