Cannot change album name ending in comma


#1

I came across what appears to be a bug in MP3Tag v2.17?

It occurred when I had an album name that had a comma as the last character. Although I could edit this in the left-hand pane of MP3Tag, I could not get it to apply the change to the files.


#2

Justed tested to add a comma to an existing album name and had no problems here.

Could you please tell me a little bit more about

  • Tags you're wrting to the file
  • Format of the file
  • Content of the album field
Regards,
~ Florian

#3

The file is an MP3 file.

I am writing the Title, Artist Album, Year, Track, Genre, Comment Fields. The comma is at the end of the album field.

If you want I could make some of the tracks that are causing problems available for you to try out at your end.


#4

That would help a lot for reproducing the problem.

~ Florian


#5

Ok. I have PM'ed you with a download link.


#6

I could not reproduce the problem and you've still not send me the log file which might help solving you problem.

~ Florian


#7

Sorry about the delay - I got called away on business unexpectedly for a few days.

Since then I have tried to reproduce the problem and failed even though at the time I could reproduce it every time. I can only think that the reason is I closed my machine down while I was away, and the fresh boot fixed things. Normally when I am at home I leave the machine on 24 hours, so it probably had not been rebooted for several weeks at the time.

Sorry to cause you to waste effort looking at what looks like a non-existent problem.