Can't get mp3tag to read mp+ (old mpc) files


#1

First, this is a great utility. Many thanks to the developers.

I am using this mainly for mpc (musepack) files. But most of my files are named under the old scheme for this format, namely ending in ".mp+" (mpeg plus).

How do I get mp3tag to recognise these files and import them in for editing? I've tried adding "*.mp+" under the Options > Tags settings, but this doesn't seem to work.

Of course, I can just rename my file from .mp+ to .mpc, and this works, but don't fancy doing it for all my thousands of files. Even if it's possible to rename as a batch process, I'd prefer that mp3tag simply read the .mp+ files as they are, if possible.

Many thanks for listening.

Mike

PS I tried a forum search, but it came back with an error.


#2

I'll add support for the mp+ file extention to the next release :slight_smile:

Best regards,
~ Florian


#3

Excellent! Out of interest, what is the file extensions list under Options > Tags there for if it doesn't enable mp3tag to read in files with an extension you put in the list, such as "*.mp+" like I tried doing?

Mike


#4

You can remove file extensions of files from this list, which you don't want to be displayed in Mp3tag (e.g. *.ogg for the ogg previews of your Musepack encoded albums).

Best regards,
~ Florian


#5

Added :slight_smile:


#6

Couldn't you have done it a bit quicker? :slight_smile: Seriously, it's pretty impressive to bring a minor improvement to your attention and have a new version released within a couple of days. Thanks. (Although I guess that this improvement probably didn't require too much of your brainpower)

Kind regards,

Mike


#7

Yes, it wasn't too much work :slight_smile: