Can't import wma files


#1

When I select a directory with WMA files in it, they do not load into MP3TAG.


WMA Dateien werden nicht angezeigt
#2

Please have a look at this topic.

Best regards,
~ Florian


#3

Florian -

Thanks for the quick reply... unfortunatly it did not work. I am running MP3Tag 2.27 and also the latest version of WIndows Media Player 9 (I just checked it for updates to be sure) on an XP machine. Just to make sure I was not missing something, I also ran the DLL update in the post you referred me to.

Still, when I select a folder with WMA files in it, nothing shows in MP3Tag. I even tried to uninstall and reonstall MP3Tag and it did not work...

Any other thoughts?

Thanks for the help!


#4

Is the *.wma file extension listed at Options, Tags?

Best regards,
~ Florian


#5

Yes, in that field I think I have the default...

*.aac; *.ape; *.flac; *.mp1; *.mp2; *.mp3; *.mp4; *.m4a; *.m4b; *.mpc; *.ogg; *.ofr; *.ofs; *.spx; *.tta; *.wma; *.wv;


#6

Another user of Mp3tag has reported that installing Windows Media Player 10 solved his problems.


#7

That worked... thanks for all your help!!! I have made a donation to the project for your help and great program!