Can't open Mp3tag

Sorry if if this has already been brought up, I couldn't find anything with the search.

When I try launching Mp3 tag I get the working-in-background cursor for a second and then nothing. No new process in the task manager either.

I'm running v2.42 on windows xp on bootcamp on a macbook.

Thanks!

Is there anything special in the log file at %APPDATA%\Mp3tag\Mp3tagError.log?

No such folder was created for any user....

So if you try to open %APPDATA%\Mp3tag via 'Start > Run...' the folder is not available? I'm asking because %APPDATA% is a hidden directory on most systems.

I have hidden files and folders showing. I looked in a folder called 'Application Data' under Documents and Settings[user] for my user, administrator, all users, and default user. I also tried typing '%APPDATA%\Mp3tag' in Run but it just gives me a message that windows cannot find 'C:\Documents'.

Mp3tag must have permissions to create/write/modify at %APPDATA%. Otherwise it cannot create its configuration files.

So....

How would I go about doing that?

Can you please first try it to run under an Administrator account and see whether it works there?

I am running it under under an Administrator account. I am the only user of this computer.

OK, then you already should have sufficient permissions. Can you please try the following:

  1. Create the folder %APPDATA%\Mp3tag manually
  2. Copy the folders data and export from the Mp3tag program directory
  3. Launch Mp3tag

OK, I tried that and it didn't work. I also tried uninstalling and reinstalling and then when I tried to open it gave me the 'The program has encountered an unexpected error' dialog box. Then I tried installing v2.39 which works fine. I hope I'm not missing out on any important new features.... Thanks for the great app btw, I wish there was something half as good for mac....

It's really odd. Now that you say that you're getting this unexpected error can you please try the following:

  1. Install the latest Development Build
  2. Open cmd.exe and cd to Mp3tag's program directory
  3. Open Mp3tag from the command line via 'Mp3tag.exe /FLOG1'

Maybe some error logs will be produced at %APPDATA%\Mp3tag. If not, I'm running out of ideas.

Thanks, I installed the development build and it works fine!

Great! Glad it works now :slight_smile:

Yes, me too. Thanks for your help, and thank you for a great app.