Changing format/locale of %_total_size% (in export)

When exporting on my system, the %_total_size% uses a comma "," as a decimal separator, is there a way to change it to a period "."?

Example output: "104,27 MB"
Desired output: "104.27 MB"

String functions like $replace/$regex do not work at all, see the bug report on that.

In Germany the decimal point is the comma.
Do you use a PC system, which is configured as "german"?

DD.20110812.0415.CEST

My Windows is Swedish, but which language in specific doesn't matter. As I stated comma decimal separator is the systems default (and I would like to change that format in Mp3tag output).

You can see per country decimal separator usage on this map:
http://en.wikipedia.org/wiki/File:DecimalSeparator.svg

If you can't do it in Mp3tag you can try Windows region settings.
Adjusting the separator there should also change the Mp3tag output.