Context menu in Windows 11

Good morning

I already did a registry tweak to make the Windows 11 context menu behave as it always did - and I expect that will be a popular change for many people. I see that Florian may have done something to fix w11 context menus on installation, but in my post-tweak scenario, the update doesn't work.

Is there another registry tweak I can use to get it working again? I use the right click a lot when I'm working my music files.

Thank you.

Here's the change I made:

Here is a thread with an almost identical title ...

See the registration command fairly at the end of the thread.

Thank you! It worked right away....

This was the fix (from Florian in the thread you linked to)

You could try this from a command prompt with administrative rights:

cd [to path for Mp3tag installation]
regsvr32 Mp3tagShell.dll

Much appreciated...

A new issue has arisen - I used to be able to highlight two or more albums, then right click into mp3tag.

Now I'm getting the message "Application Not Found" in that situation.

Also, whenever the right-click is about to fail, the context menu entry "mp3tag" becomes "MP3TAG". Odd.

Any ideas?

I surprised myself and fixed it in the registry.

There was a path to the .exe that was wrong - it showed the app in the folder "C:\Program Files (x86)" but I have it in "C:\Mp3tag" instead, so I made the change.

The location in the registry was:

Computer\HKEY_CLASSES_ROOT\Applications\Mp3tag.exe\shell\open\command

It seems to be correctly indicated everywhere else in the registry.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.