Convert / preview not working

Hello -- I wanted to make sure that my schema for updated the title and trace number tags were
correct --- it seems that preview was created in

"%temp%\mp3tag v3.01\preview.txt"

but I got a pop-up that the file could not be opened --- it is possible that the space in mp3tag v3.01
is a problem?

I was able to find the files and open manually and it looked fine

how can I add/post a screen shot ?

Which function could you be referring to?
There are so many that have a preview.
The convert functions actually have a little preview for a sample right there in the dialogue.
Which program is assigned to open plain text files? If it is not Notepad or Editor (as shipped with MS WIndows) it could be that the assigned program locks the file and previous instances then don't allow another access.

Or: I cannot reproduce it, so far.

Hello -- Thanks for the reply. I was using "convert" to update the
tag for title and trace number from the filename. As noted I selected the
"prevview" to see. This worked in the pass -- before 3.01 -- and, yes, I have
update the "app" that opens a text file.

Is it possible that the preview file is locked in some way when control
is passed to the "app" to open a *.txt file?

this link points to the screen shot of the pop-up message/error

https://1drv.ms/u/s!AiAdSPajaVNSkEhx_QeMuUe8uXTY?e=X4y87C

You see the miniature preview in the convert dialogue.
If the convert mask does not match, then you do not get any data in the fields.
So it would be just as easy to look for non-converted files after the run.

And: what happens if you assign the plain windows editor again for text files?

thx again for the reply --- I just tried this with a 2nd computer - so there could be an issue the first computer -- I have to test that later today when I turn that computer on --- thx again -- I will post info here ---