Discogs connection problem.


#1

Sorry for me english first.

I have problem with discogs, when I wanna download tags from this service mp3tag downloading only albums list when I choose album I have connection failed.
Any problems with musicbrainz connection but discogs base is better...
I have this problem from long time and I try reinstall mp3tag but still don't work...
I have last version. Windows 7 x86.


Discogs connection error vol.2
#2

Perhaps you try another or updated version of the web-source script, e.g. the one by pone

/t/9226/1


#3

This same problem in this same time...


#4

Which Web source script did you use?


#5

When I try -Tag source -> Discogs I have connection error , when I Try ->Discogs pone ->Search by album I have 404 error Oo

I dont understood I asked my friend and he don't have any problems and don't use any scripts only clean mp3tag ...


#6

Does any of the other web sources work.
Or even: have a look at the help menu and select "Look for updates". If you then do not get any feedback like that you already have the latest version then you have blocked Mp3tag in your firewall.


#7

"Look for updates" and no reaction ... :expressionless:
When I try download tags from musicbrainz I dont have any problems ,all right ...
But musicbrainz is not good source for me , discogs if much better :frowning:
I have only windows firewall


#8

If your friend does not have any problems but you have then you have to look at your local settings what might cause the problem.
If there were a general problem because discogs has changed something then there would be other users who complain.
I'm sorry, I can't help you any further.


#9

The search in the pone script is not working, you need to download the updated script from here:
[WS] Discogs (pone mod)


#10

Thanks for try help guys...
So... I give NOW mp3tag for one my friend and he try this and don't have ANY problems with discogs like me , he don't download any scripts etc. WTF ?


#11

Ok ... next strange thing.

This problem exist only on my new mobile 3G connection from T-mobile.
I check today mp3tag on connection from wifi at my friend's house and all working excellent !!

I rly don't know wtf is going on.

My mobile connection is really good 30MB/s and good ping ....

I try clean install mp3tag without any scripts