Don't getting imges

Hi
I have a problem while using MPT3Tag. IAnd this problem appeared just a few days.
When i asking for ID Tags, there's no cover images. And yes, i have tried many ways, but MP3Tag don't get images.
See please the picture below.
Could anyone help with this issue?

Thanks is advance

1 Like

If you click on the blue URL "The album on Discogs.com" do you see a picture there?

1

Your linked release

has NO picture online.

There are several other release WITH picture...

I tried all the releases and i tried a lot of other albums. There's no pictures in MP3Tag

Please tell us a release URL where you see a picture online, but not in Mp3tag.

Both pictures have a "strange" extension
R-20697928-1635091808-1475 .jpeg.jpg
R-3385980-1382624005-4493 .jpeg.jpg

Could that be the reason?

And i can show hundreds of others...

All the covers on discogs have the same extension

Could you also check whether you have set the correct settings in the Utils button menu of the tag sources dialogue?

This time i used Musicbrains for tagging. Same problem. Without cover

The Utils menu should also show the options to save the cover to tag and/or to the file system and to extract the cover.
So - what has changed a couple of days ago?
New PC?
New installation?
Some kind of crash?

Nothing. Just happens over the night...

The Util-Button should show:

Maybe a deinstallation and new installation of Mp3tag can help?

I have at least three times made a new reinstallation...

And ... apparently, similar functions are also available in the context menu of the picture frame - could you also check there, please?

image

I am not sure if the picture access has anything to do with the functions in the tag sources dialogue.
The next things are guess work:
could it be that your internet provider blocks the picture download (happens occasionally with mobile connections)?
Could it be that some other error has occurred during installation that it would be best to start with a brandnew mp3tag.cfg file (which would mean that you rename or delete it while MP3tag is closed) and then see whether you get all the functions and pictures back?
Could it be that you have configured something in your router to block the picture transfer?