Einzelne Titel/Interpreten werden als "Unbekannt" dargestellt


#1

Hallo,

ich bin dabei meine umfangreiche mp3 Sammlung mal in Form zu bringen.

Ich arbeite immer ganze Alben mit einem mal ab. Jetzt passiert es aber, dass aus einem Album der ein odere andere Titel/Interpret als "Unbekannt" in Medienmplayern oder auch in meinem Nokia Handy dargestellt bzw. in den Ordner "Unbekannt" abgelegt wird.

Da ich die Titel nicht einzeln bearbeitet habe, ist für mich die Ursache schleierhaft.

Hat jemand eine Idee wo der Fehler liegt?

Danke für die Unterstützung

Ciao - tobsi01


#2

Guck mal, welche Tag-Sorten in den Dateien sind. Vielleicht ist ein APE dabei, so dass die geänderten Daten gar nicht ins MP3 tag geschrieben wurden.

Ansonsten solltest Du dir schon mal einen daneben gegangenes Album ansehen und genauer hinsehen, wo die Unterschiede liegen. So sind aus der Ferne zu viele Fehlermöglichkeiten offen.

Ein beliebtes Ding ist auch:
Um Alben zu gruppieren, braucht der WMP das gefüllte Feld %band% - %artist% genügt nicht. Wenn %band% nicht vorhanden ist oder leer, wird als Künstler eben "unbekannt" angenommen.
Bei Auslieferung wird das Feld %band% weder im Tag-Panel noch in der Listenansicht gezeigt. Das müsstest Du hinzufügen und ggf. füllen.


#3

Hallo ohrenkino,

vielen Dank für Deine Hinweise. Werde ich nachher gleich mal überprüfen. Kannst Du mir noch kurz erklären, was ein 'APE' ist.

Danke!

Ciao - tobsi01


#4

... ist eine andere Weise, MP3 zu taggen. MP3tag kann diese Tags einlesen und speichern - guckst du Optionen > Mpeg.

Du siehst die verwendeten Tags ein einer Datei entweder im Fenstertitel des Dialogs "Erweiterte Tags" (Alt-T) oder wenn Du dir eine Spalte einrichtest, die diesen Wert hat:
"%_tag_read%[ (%_tag%)]"

Wenn da irgendwo APE steht, ist klar, warum manche Änderungen nicht ankommen: APE überschreibt MP3 Tags - also am besten rauslöschen:
Bei Optionen > Mpeg einstellen, dass IDV1, ID V2 und APE gelesen und dass die auch entfernt werden, nicht aber dass APE geschrieben wird.
Dann alle die Dateien in der Listenansicht markieren, die APE drin haben, Kontextmenü: Tag ausschneiden wählen und nach dem Ausschneiden gleich wieder Tag einfügen - und du bist die APEs los.