Error message on freedb query


#1

Moderation: Topic split from here
--

Hmm, weird... I think I tried with all kinds of mirrors and albums, but whenever I select a CD from the results, I get the following message:

Attachment 48 not found.

:unsure:

Edit: The freedb-ID is based on my selection from the list.


Keine Daten von FreeDB
#2

Sebastian, does this happen with all (or most of) your albums or only with a specific one?

I've tried it here and the try again option only comes up, if the server didn't return a valid result. I'm currently using at.freedb.org, because freedb.freedb.org has major problems the last weeks.

Best regards,
~ Florian


#3

Happens with some ABBA albums, some Toto albums, all my Pink Floyd albums and some of my Rolling Stones albums (some because I did not test all).
MP3Tag shows me a list with possible matches and when I choose one, I get the error posted above. I tried with all mirrors.


#4

Do you get the error message with the same freedb id (1d10d914) for all your albums, or only for the ABBA album?

Do you have a CD in your CD-ROM drive?

Just to be sure: are you using the determine from selected files freedb option?

Best regards,
~ Florian


#5

The freedb-ID is based on the selection. So, if I do a web-search for "The Definitive Collection" (album only) and select the 3rd item, I get "2811dd13" as ID, if I select the 9th item, I get "e811a011".

About the other questions: no, I don't have the CD inserted, and no, I am not using determine from selected files, but determine via web-search. :slight_smile:

If I open EAC and tell it to obtain the information from the remote freedb database, everything works, so I doubt it's a problem with the server. Also, the firewall isn't blocking MP3Tag.

Edit: If I use determine from selected files, I get "The server failed to return a valid query response code".


#6

Please try this again with at.freedb.org at Options, freedb, Server, Adress.

Thank you!
~ Florian


#7

Just did, but same thing. :frowning:


#8

I'm preparing a debug version with some additional error checking and logging and will post you the link via PM.


#9

My problem went away after disconnecting and reconnecting from the Internet. Might have been an ISP problem. :unsure:


#10

Okay, thanks for the feedback. Hopefully it was a temporary issue :rolleyes: