Export to text (csv)


#1

Hello,

When exporting to a text file (e.g. csv), the first line of the output file contains hex data (EB BB BF or EF BB BF).

Why ? Is there a way to get rid of this line ? It creates a blank line when the csv is imported in Excel.

Thanks.

EDIT: The hex data is present with "utf-8" , not with "ansi".

My_mp3tag_export__csv_.mte (188 Bytes)


#2

It's a byte order marker to indicate the unicode encoding.
You can disable it at "Tools > Options > Export".