[F] Action can get stuck until e.g. mouse is moved

Execution of an Action on a large number of files can get stuck (during which it ignores Cancel clicks) progressing only while the mouse is moved or a key is held.

E.g. On 662 files I run an empty Action group. The progress dialog runs until the bar is at about 10% and then stops, the text saying "0 of 662 tags formatted". If I do nothing, the bar remains stationary indefinitely. If I move the mouse or hold down SHIFT, the bar moves on, and if I keep the mouse moving or SHIFT down, the operation completes in good time.

Reboot doesn't fix this. Likewise app reinstall. I've tried it only on one machine (WinXP SP2).

Sorry, never succeeded at reproducing this.

Thanks for trying! I'll test on another machine... and (now I think about it) without Logmein :wink:

Do you have a machine with multiple cores?

It says:

IntelĀ®
PentiumĀ® 4 CPU 3.20GHz
3.20 GHz, 1.00 GB of RAM

This should be fixed with the current Development Build.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.