[F] Can't play MP3 files under Vista RC2

bug-fixed

#1

I am using version 2.37a.

When double clicking a file in the list under Vista RC2 build 5744, I received the attached error message.




#2

Seems that Mp3tag can't find the application associated with MP3 files.

Best regards,
Florian


#3

In Windows Explorer, when I right click on the file and choose Open With.. , the recommended programs is Windows Media Player and the box for Always use this Program.. is checked.

Double clicking it in Windows Explorer does open Media Player and plays the .mp3.

What else can I check for problems? Thanks!


#4

I have uninstalled and re-installed 2.37a and still have exactly the same problem.

Has anyone been succesful using MP3TAG under any version of Vista?

btw, MediaMonkey has no problem in the same Vista and same .mp3 files.


#5

I have the same problem - regardeless if I switch the compatibility of the program to xp resp. open it as an administrator.
Anyone any idea?


#6

I'll look into this as soon as I have access to Vista.


#7

Update:
I now have full retail Vista Ultimate with a clean install. I tried again with 2.37d and get exactly the same error.

Standing by....

Thanks!


#8

This bug has been fixed with the current Development Build.

Thanks for your patience!

Kind regards,
Florian


#9

Confirmed! The "h" version works well. Thanks for an excellent program.