[F] %_md5% is not exported

with the latest release 2.37d the md5 is not exported; instead is written to the file

I'm work with %_crc%, but when update to version 2.37d, only obtain
Thanks :smiley:

In my version of 2.37d it looks like:

_crc ..................: <ERROR>
_md5 ..................: <ERROR>
_md5audio .............: <ERROR>

DD.20070131.0920

any news about it?

Yup :slight_smile:

Thanks for your patience!

Kind regards,
Florian

Thank you, it's looking all good.

_volume .................: MEDION
_parent_directory .......: Air
_workingdir .............: Air
_workingpath ............: O:\MUSIK\A\Air\
_path ...................: O:\MUSIK\A\Air\Talkie Walkie\06_SurfingOnARocket_Air_TW_2004.mp3
_folderpath .............: O:\MUSIK\A\Air\Talkie Walkie\
_folderpath_rel .........: Talkie Walkie\
_directory ..............: Talkie Walkie
_filename_ext ...........: 06_SurfingOnARocket_Air_TW_2004.mp3
_filename ...............: 06_SurfingOnARocket_Air_TW_2004
_filename_rel ...........: Talkie Walkie\06_SurfingOnARocket_Air_TW_2004.mp3
_file_create_date........: 09.01.2007
_file_create_datetime....: 09.01.2007 12:43:30
_file_create_datetime_raw: 1168343010
_file_mod_date ..........: 09.01.2007
_file_mod_datetime ......: 09.01.2007 13:41:12
_file_mod_datetime_raw ..: 1168346472
_file_size ..............: 7,35 MB
_file_size_bytes ........: 7703757
_file_size_kb ...........: 7523,20
_file_size_mb ...........: 7,35
_crc ....................: 9C34FC2E
_md5 ....................: 73A12D7B2F9FC6BC97AD7E25747985FD
_md5audio ...............: 344CF003323427A90FE178CB3492A30C
_bitrate ................: 275
_codec ..................: MPEG 1 Layer III
_length .................: 03:43
_length_seconds .........: 223
_mode ...................: Joint Stereo
_samplerate .............: 44100
_tag ....................: ID3v1 ID3v2.4
_tag_read ...............: ID3v2.4
_tag_size ...............: 20868
_tag_size_appended ......: 128
_tag_size_prepended .....: 20740
_vbr ....................: VBR
_covers .................: 2
_cover_mimetype .........: image/jpeg
_cover_size .............: 10142

DD.20070215.2350

:slight_smile: Many thanks Florian for fixing this ...

I'll give it a try asap.

QUOTE (DetlevD @ Feb 16 2007, 08:50) <{POST_SNAPBACK}>
Thank you, it's looking all good.
_crc ....................: 9C34FC2E
_md5 ....................: 73A12D7B2F9FC6BC97AD7E25747985FD
_md5audio ...............: 344CF003323427A90FE178CB3492A30C
_bitrate ................: 275

DD.20070215.2350

I have added columns with these values. Only the bitrate is displayed. All the other hash fields are empty. What else do I need to do to have the MD5 values displayed?

UPDATE: Cancel that last call. The values appear in the export (but not in the list view). The job is done though. THanks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.