[F] "Psychedelic" spelled incorrectly

bug-fixed

#1

not a major bug, but kindof a pain in the butt as I always have to correct this mispelling for the music genre.

Also, is there a way to stop "Psychedelic Rock" from popping up when all I want is "Psychedelic"?


#2

I'll change it to the next release.

You can disable auto-complete at Options, General but this will also affect all other input fields.

Best regards,
~ Florian


#3

This should be fixed with the latest Development Build :slight_smile:

Best regards,
~ Florian