[F] quick action field list no longer shows "TITLE"

howdy Florian,

fixed! wheee! [grin] thanks, dude.

got there thus ...

  • select an mp3 file
  • click "actions (quick)" button
  • select "replace"
  • to the right of the "field" field, click on the right-pointing arrow
  • select "reset fields"

while it's an odd way to get it done, it DOES do the job! [grin] btw, in the same location as "reset fields" what does "remove all fields" actually DO? perhaps a better question is what is it intended for?

take care,
lee

I was having the same problem, even with the latest version, but Lee, your "fix" resolved the issue. I had updated from 2.47a and thought it would solve it, but no dice. Now I'm good to go again. Thanks!

howdy eqblues,

yep, as i mentioned above, it's a rather odd way to get there. [grin] i was expecting a menu item in the options area. still, we did find it and it did work! sure is nice to have a program author who has such a swift turn-around time.

take care,
lee

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.