[F] Remove cover art problem

If I have multiple mp3 files with embedded cover arty that varies it is not possible to remove it from the Extended Tags screen, the remove / delete button is grayed out.

2.39n

Are you sure that it's embedded cover art and not a cover art file from the track's directory?

Embed cover art is the only type that shows up in the extended tags screen. I was able to remove it from the main mp3tag window just not from the extended tag screen.

Unless you've enabled Don't display first image from file directory as cover art at Options > Tags the first image from file's directory is displayed as cover art if the file has no embedded cover art.

I have 15 files all with the same cover art and when I highlight all the files and press alt + T I am able to see and remove the cover art. If I add a second different picture to one on these files and press press alt + T again I am not able to remove (or see) the cover art.

The "Don't display first image from file directory as cover art" option is ticked, so to clarify things the problem is with embedded cover art.

This has been fixed with the current Development Build.

Thanks for reporting!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.