[F] Spracheeinstellung in Mehrbenutzerumgebung funktioniert nicht


#1

Hallo,

habe kürzlich WinXP SP 3 neu installiert. Es gibt 2 Windows-User: Nr. 1 mit Admin-Rechten, Nr. 2 mit eingeschränkten Rechten. Weil manche Programme sich bei Betrieb unter eingeschränkten Win-Rechten bockig anstellen, erstelle ich vor Installation zunächst ein Festplattenimage.

Wenn ich nun mp3-Tag 2.41 unter Nr. 1 installiere und schon im Installationsdialog festlege Sprache deutsch und Verknüpfungen für alle User, dann läuft mp3-Tag unter Nr. 1 wie erwartet in deutsch. Nach Neustart des Rechners und Anmeldung unter Nr. 2 läuft mp3-Tag aber in englisch. Die Umstellung auf Deutsch (Extras/optionen/Sprache) endet ergebnislos. mp3-Tag fordert Programmneustart, bitte sehr, aber bleibt englisch.

Habe daraufhin mein Festplattenimage zurückgespielt und es umgekehrt probiert: Nr. 2 temporär Admin-Rechte zugewiesen und mp3-Tag dort installiert. Ergebnis: mp3-Tag läuft unter Nr. 2 auf deutsch (ob mit oder ohne Admin-Rechte), aber nun unter 1 (immer Admin-Rechte) auf englisch und das nun hier nicht umstellbar.

Soweit Erfahrungen mit mp3-Tag 2.41. Spiele ich mein HDD-Image wieder zurück und versuche es mit mp3-Tag 2.39 habe ich das Problem nicht. Unter beiden User lässt sich mp3-Tag auf deutsch einstellen. Das selbe gilt, ebenfalls probiert, für mp3-Tag 2.37.

Weiß jemand warum das bei mp3-Tag 2.41 nicht geht ?? Bin gespannt.

Gruß
Martin


#2

Hallo Martin,

das ist ein Fehler in Mp3tag der sich in Mehrbenutzerumgebungen zeigt. Ich werde den Fehler zur nächsten Version beheben.

Viele Grüße,
Florian


#3

Der Fehler ist mit dem aktuellen Development Build nun behoben.

Viele Grüße,
Florian