[F] Tag - Filename/Filename - Tag Annoyance...

bug-fixed

#1

Hello again.

Here's another thing I've noticed. I'm using 2.35n. Not sure if this occurs in previous versions.

When open the dialogs to use filenames for tags or tags to create filenames, rolling my mouse wheel up causes an error when the cursor is in a blank input field. Actually, I was hoping it would start scrolling without having to click the dropdown list...would be nice. :wink:

I get these errors:

--------------------------------------------------------------------------------
CATCH
--------------------------------------------------------------------------------
File:		.\mtfttdlg.cpp
Line:		314
================================================================================

--------------------------------------------------------------------------------
CATCH
--------------------------------------------------------------------------------
File:		.\mtttfdlg.cpp
Line:		252
================================================================================

Again, thanks for the awesome software. :slight_smile:


#2

I cannot reproduce this here.


#3

Sorry, me neither.

Can you please send me or attach the mp3tag.reg from %APPDATA%\Mp3tag\data


#4
Moderation: Removed mp3tag.reg.

#5

Sorry, but I can't reproduce it (even if I use the formatstrings from your settings).

Can you please give step by step instructions on how to reproduce this?

Best regards,
Florian


#6

Forgive me for not replying sooner...I've been moving to a new apartment. I'll create a flash movie showing this in action. This behaviour actually occurs on both of my machines and is easy to reproduce.

I'll post this sometime tonight.

...

Ok, only 4 days late. :rolleyes: Flash Movie (make some popcorn)


#7

Hi Nighted,

thanks for the flash movie :slight_smile: I hope this issue is fixed with Mp3tag v.2.36.

Cheers,
Florian


#8

Hey Florian,

Seems to be fixed now in the new version.

Thank you. :slight_smile:


#9

Great! Thanks for reporting :slight_smile:

Florian