Fehler beim Schreiben von Tracknummern


#1

Moin
ich hoffe das Thema gibts noch nicht, zumindest hab ich beim überfliegen nichts dergleichen gefunden.

Ich formatiere die Tracks immer so damit sie 2stellig sind.
Dazu nutze ich:

Feld: TRACK
$num(%track%,2)

Und bei manchen Songs wird das einfach ignoriert, da muss ich dann erst die Nummern rauslöschen, neu eingeben und dann wieder die Aktion ausführen -.-

Und selbst dann gehts manchmal ned -.-

Ist dieses Problem bekannt oder so ? :frowning:

grüße


#2

Unter Extras -> Tracknummern Assistent kannst Du führende Nullen aktivieren


#3

Hallo,

ich häng hier mal meine Frage dran.

ich möchte das bei einstelligen Titelnummern eine 0 vorangestellt wird. Und zwar auch im Tag.
Das hat bis jetzt immer wunderbar mit dem Tracknummern Assistent funktioniert.
Hab mir jetz die neueste Version runtergeladen und jetzt funktioniert nichts mehr, der Hacken im entsprechenden Kästchen hat keine Wirkung.

Ist das ein Bug oder woran kann das liegen?


#4

Hmm scheint am Dateiformat zu liegen, es funktioniert nur bei AACs (*.mp4) nicht, bei mp3s klappts immer noch. Dann hat sich die Sache erledigt.

Gruß


#5

mp4 Container läßt keine führenden Nullen zu.


#6

Frage: Wie kann ich tracknummern prinzipiell als zweistellig voreinstellen? Der Assistent kommt nicht mit unvollständigen Alben zurecht (also anstelle von 2, 4, 5 kriege ich 01,02, 03) :angry:

Könnte mir auch wer das mit dem
Feld: TRACK
$num(%track%,2)

erklären????? gibt's einen einfachen Weg, das zu definieren????


#7

Das musst du in eine Aktion vom Typ "Tagfelder formatieren" eingeben. Wie man Aktionen anlegt steht in der Hilfe und in den FAQs.


#8

Ok, danke, hat funktioniert.
Trotzdem, es ist zwar nett, so viele Möglichkeiten zu haben, aber das ist alles noch ein bisschen unhandlich...