Fehler beim verbinden zum Server


#1

Hi @ all,

erstmal ein fettes THX für eure Arbeiten an MP3Tag. Dieses Programm hat meine bisher genutzten Tag-Editoren abgelöst und in kürzester Zeit Ordnung in mein mp3-Archiv gebracht.

Jetzt hab ich ein Problem, das seit einiger Zeit, nicht mehr auf Amazon.com und andere Informationsanbieter zugegriffen werden kann.

Ich habe es mit einem anderen Tageditor probiert, und mit dem geht es. Ich hab auch meine Firewalleinstellungen durchgesehen, aber nichts fehlerhaftes entdeckt.

Also hab ich MP3Tag deinstalliert, registry gereinigt und wieder installiert. Aber nichts klappt.

Habt Ihr eine Idee? Hab mir mal die *.SRC Datei angeguckt aber nichts entdeckt was mein Problem lösen könnte.

Ich erhalte nur immer wieder die Fehlermeldung: Fehler beim Verbinden Server: .......

Eigenartig ist daran, das die Serveradresse mit einem Gleichheitszeichen beginnt. zum Beispiel =http://webservices.amazon.com

Falls Ihr eine Idee habt, wäre ich sehr froh wenn ich dieses Problem fixen könnte.

Vielen Dank

O$!k


#2

Funktioniert denn Menü > Hilfe > Auf neue Version prüfen...?


#3

Hi Dano,

hab ich grad probiert. Hab die Firewall Regel für MP3Tag mal so geändert, dass ich ne Meldung bekomme wenn MP3Tag raus will.

Die Adresse die da abgefragt wird, lautet 82.165.88.89. Das ganze geschiet über Port 80 also HTTP.

Wenn ich die Abfrage durchlasse passiert aber nichts. Ich erhalte keine Meldung ob ich MP3Tag aktuell ist oder nicht.

Merkwürdig ist, dass ich, wenn ich die IP im Browser abrufe, nen 404er bekomme (File Not Found).

Hast du evtl ne Idee was es sein könnte?

Gruß O$!k

Update: Hab das ganze jetzt auch mal mit der 2.36f probiert, aber auch da genau das gleiche.


#4

Es wird die Domain www.mp3tag.de aufgerufen die eben diese IP hat. Unter dieser IP laufen wohl mehrere Domains (aber mit diesen technischen Aspekten kenn ich mich nicht wirklich aus).
Jedenfalls denke ich muss man das nicht weiter beachten.

Wenn du keine Meldung bekommst dann klappt die Verbindung nicht und irgendwas blockiert immer noch.


#5

Hi Dano,

"Wenn du keine Meldung bekommst dann klappt die Verbindung nicht und irgendwas blockiert immer noch."

Das wars, ich hab nat�rlich nur die Firewall-Einstellungen von meinem PC �berpr�ft und nicht von meinem Router. Das ich da nicht gleich draufgekommen bin :flushed:. Naja manchmal sieht man den Wald vor lauter B�umen nicht :smiley:

Auf jeden Fall danke.

Gruß

O$!k

Würde mal behaupten: This Thread is Closed! :wink: