Fehlermeldung bei Programmstart


#1

Tach Leute,

Erstmals ein Grosses Lob an den Autor dieses tollen Programmes. Hat mir unglaublich geholfen!!!!!! Danke

Mein Problem:

Ich bekomme beim Programmstart immer diese Fehlermeldung:Screenshot

Ausserdem habe ich in der Registry den Wert

HKEY_CURRENT_USER\Software\Moebius\Mp3tag\Settings\LastDirName

Nicht.

Ich verwende die Version 2.35. Ich habe Mp3tag deinstalliert und dann die Version 2.35g installiert doch das Problem bleibt.

In der Error.log steht nichts. Auch wenn ich das Programm beende.

Was ist los?

MFG Hammer

Edit: Achja, ich verwende win2k.


#2

Hast Du evtl. alte Einstellungen übernommen und unter HKEY_CURRENT_USER\Software\Moebius\Mp3tag\Settings noch einen Wert auf einen nicht mehr existentes Laufwerk/Verzeichnis stehen?

Wenn ja, in welchem Schlüssel steht dieses Verzeichnis?


#3

Nein dort ist alles korrekt eingestellt.
Ich habe jetzt nochmal Mp3tag deinstalliert, die noch vorhandenen Ordner in der Registry entfernt und wieder installiert. :rolleyes: Hat natürlich nix gebracht.

Aber bei der Installation hiess es kopieren nach data/sources fehlgeschlagen (2.35 und bei 2.35g) Doch die Installation verlief "erfolgreich".

Danach hab ich version 2.32a installiert und es erscheint bei dem Programmstart das:
Screenshot

Ist da was bei meinem System verkakt?

Achja mir ist aufgefallen, dass ich in der Registry nach der Installation der Version 2.35g noch den Moebius/Install/mp3tag Ordner mit all den Keys habe. Aber das ist wohl nichts neues.

Edit: Ich hatte den Temp Ordner auf eine ungültige Patition gelegt. Jetzt funktioniert alles! :rolleyes: :sunglasses: Erstaunlich das so viele Programme trotzdem noch funktioniert haben. Tut mir leid für eure Zeitverschwendung.
Ich spende dafür zu Ostern ein Paar Franken :music:

Ciao