field MIXARTIST empty, why ?

Hy,

I have add the field "MIXARTIST" with this parameters

but this field is always empty, why ?

Rgds
Akhlan

Sorry, I cannot see what you want - please check the post.

Hi Akhlan,

You can check whether this file has the MIXARTIST field at all via the extended tag dialog at [Alt+T].

Kind regards
Florian

For example, for the album "Tutu" of "Mile Davis", the filed "MIXARTIST" exist on Discogs

but when I tag the album, the field "MIXARTIST" is always empty on mp3tag

Why ?

Can you post a screenshot of the extended tag dialog?

Kind regards
Florian

What's "extended tag dialog" ?

Well, you might wander through the various menus and find a function like "Extended tags...".
Give it a try.
Alternatively, press Alt-T to open it.
Check the list of tag fields you find in a file without MXIARTIST and see if you find an entry for that field.
If there is not entry for MIXARTIST then MP3tag cannot display anything.

What happens if you enter data in the column MIXARTIST? Does it stay there?

and if I put "MIXARTIST" manually, it disappears

Generally, you have to input some data in a field as empty fields are not allowed.

It could be that you do not have the right mapping for Vorbis comments.
See e.g. this page for the mapping:
http://wiki.hydrogenaud.io/index.php?title=Tag_Mapping

There is a Mix-DJ (maps to DJMIXER) and a Mix Engineer (maps to Mixer)

So, see Tools>Options>Tags>Mapping
and create a new entry e.g.
Source:Mixer
Target: MIXARTIST
and see if it does what it should

Perfect, tks for all :wink: