File Info Not Visible? Everything else seems to work

ERROR: File info/tags not visible in MP3Tag.

NOTES:

  • I can load files/folders, select tracks, and preview the song by pressing Spacebar - but can't see any tags/info. Notice in the screenshot below, I have a track selected and at the bottom, it shows the track time/size of the selected track. It also shows 68 files loaded.

MP3TAG VERSION:
Screen Shot 2022-06-25 at 8.58.52 AM

MAC SYSTEM:
Screen Shot 2022-06-25 at 8.59.10 AM

The 68 files are loaded but hidden from view. Looks like you have a filter applied.

That's what I thought also, but filters are off (unless I'm missing something). Otherwise, all the tracks are actually "listed" in the window, I can arrow up and down, selecting each track, I just can't see any data/mp3tags.

NOTES:
I also tried deleting and re-installing MP3TAG from the App Store with the same result.

FILTERS ARE OFF: Unless there's something else I need to do to turn them off?

MORE NOTES:
To narrow down the problem, I threw the audio files into Apple Music, Serato, Traktor and djay Pro; all the audio files are working fine in those programs. I can edit the MP3 tags in Apple Music, Serato and Traktor just fine.

Perhaps there are some APE tags hiding in there? If you select any line and open the Enhanced tag editor, it should show you what types of tags are there. If there is even one field that is APE, it will override the id3 ones in the display.

Thanks for that. It wasn't that, but in search for the APE tags I found the problem. It's User Error on my part.

USER ERROR:
So this was User Error on my part. Under Preferences > File List I had the Active checkbox turn off. Thanks for the help MotleyG!

Screen Shot 2022-06-25 at 12.45.57 PM

Was the Active checkbox unchecked for all of the fields, or just filename? In your screenshot there seems to be nothing displayed for any column.

The Active checkbox was unchecked just for the Filename. These are brand new files without any info tags at all - except for the Filename, which is why "nothing" showed up - there wasn't anything else to show. :laughing:

Ah makes sense now. Good that you have it sorted out!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.