Files no longer show

Everything had been working fine for years for me, including the latest version (Windows 10), but suddenly no files show up in the screen, no matter how many directories I've tried. Tried the F3 toggle suggestion but the result is the same:

Yes, no files have been loaded into MP3tag - as you can see in the status bar.
Why this happens in other folders ... perhaps there are no supported file types ...

All the files are MP3 and/or FLAC in the folders I have tested. Everything worked fine less than a week ago. There are over 800 MP3s in the folder in this next screenshot:

Yes, still no files loaded into MP3tag.
I see in the screendump that the directory field is selected with a folder that looks like a filder that might contain subfolders.
Have you unticked the option to read subfolders?

One test could also be: drag&drop files from the explorer into MP3tag and see whether they are displayed.

THAT'S IT! Somehow that subfolder box got unticked...

THANK YOU!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.