folderimport ergibt fehler und tmp datei


#1

Guten Tag

Ich nutze Mp3tag seit Jahren für Flacs und damals MP3s. Nun habe ich vorgestern Windows 8 neu aufgesetzt (schon mehrfach installiert gehabt ohne Probleme) und seither habe ich große Probleme mit Mp3tag. Und zwar, sobald ich mit dem taggen fertig bin und die folder.jpg importieren möchte kommen Fehlermeldungen und er erstellt gleichzeitig tmp Dateien im Ordner, die etwas größer sind als die Originaldateien. Erst wenn ich aus dem Ordner rausgehe und etwas warte, geht es plötzlich.

Dieses Problem gibt es ja schon seit Jahren, wie ich herausgefunden habe per Internetrecherche, ich habe nur leider keine Lösung gefunden. Ich denke, es kann eigentlich nur am Shark007 Codec Pack liegen, da dieses ja das einzige Programm ist, dass sich auf die FLACs auswirken könnte. Ich habe zwar auch noch DBPoweramp installiert, aber ich glaube nicht, dass es das ist. Wobei... Ich hatte immer Shark007 installiert und nie diesen Fehler... DBPoweramp hatte ich sonst immer R14.2 und nun ist R14.3 rausgekommen... Aber warum sollte das diesen Fehler auslösen...

Achja, Mp3tag natürlich schon mal komplett deinstalliert und neu erstellt...


#2

Ich vermute einen Zugriffskonflikt:

  • entweder stimmen die Besitzverhältnisse nicht (festzustellen im Explorer, wenn man die Spalte BEsitzer einblendet)

  • oder es greift noch wer auf die Dateien zu, während geschrieben wird. Speziell wenn die verwendete Datei folder.jpg heisst, nimmt Windows eine Verwendung fast persönlich.

So, da in Win8 alles ein bisschen anders ist, und ggf. noch irgendwelche unsichtbaren Prozesse meinen könnten, sie müssten gerade auch mal in die bearbeiteten Dateien sehen, würde ich mir mal den task Manager ansehen, ob da was wmp-ähnliches läuft oder doch gerade eine Indizierung vorgenommen wird - gerade das Phänomen, dass es nach einem Weilchen doch geht deutet auf Hintergrundprozesse.

Das Argument

zieht insofern nicht, weil es nicht auch schon immer Win8 gegeben hat.
Vielleicht hilft auch dieser Link:
/t/13462/1


#3

Naja, aber ich hatte schon Windows 8 mehrfach drauf (immer mal diesen oder jenen Fehler gehabt, vor allem DNLA) und das seit Release... deshalb meinte ich, dass ich noch nie so einen Fehler hatte...

Habe mich erkundigt und festgestellt, dass es DBPoweramp in der Version 14.4 gibt da 14.3 einen tagging Fehler bei Flacs verursacht :wink:

edit: das wars wohl doch ned... Fehler aber gefunden... hatte den FLAC Ordner natürlich im Heimnetz freigegeben. Nach der erneuten Win8 Installation fehlte ein Benutzer (Computername/Benutzer)... den alten hatte ich zwar vor dem formatieren entfernt, aber da gabs wohl Probleme... habe testweise ein Album getaggt (neu) und es ging jetzt... schauen wir mal