Forgein symbols converting to question marks

When trying to modify the album cover for an .mp3 file with a name including foreign symbols, these symbols will convert to question marks.
image
(Edited.)
This doesn't occur when the file is left unedited.
image
(A track by the same artist, left unedited.)
Is there any way to remedy this?

Please check Tools>Options>Tags>Mpeg
which encoding you write when you save tags (which happens if you add a cover).
Good would be UTF-16

image
What options would I have to change here?

Switch to Write: ID3v2.3 Utf-16

Alright, that did the trick. Thanks!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.