Geistertags - Part 2


#1

Hallo
Leider habe auch ich "Geisterags" wie "Jahr=tusA", "Genre=Blues" und "Kommentaf=PETAGEXÐa".
Die MP3s sind frisch "selbst gerippt" und nicht aus dem Netz gezogen.
Die Kofiguration in der aktuellen MP3Tag 2.16 RC3 Version sind:

MPEG lesen: alle
MPEG schreiben: ID3v1
MEPG entfernen: alle

APE, MPC lesen: alle
APE, MPC schreiben: ID3v1
APE, MPC entfernen: alle

Standartwerte: Nur Titel und Interpret beibehalten

Nach dem Rippen gehe ich folgendermassen vor:
-alle MP3s markieren und auf speichern klicken, um
alle anderen für mich überflüssigen Tags zu löschen.
-anschliessend mittels F5 den Inhalt aktualisieren.

Bei einigen Titeln tauchen dann leider diese Geistertags auf...


#2

Hallo mancini,

die Dateien sin MP3s, oder?
Könntest du mir vielleicht eine Datei schicken ( sebastian@maresweb.net )?

Gruß
Sebastian

PS: Die letzten 100 KB der Datei würden reichen.


#3

Hallo mancini,

damit ich das Problem analysiern kann, müsstest Du mir eine Datei bei der die ominösen Geistertags auftreten per eMail zusenden.

Viele Grüße,
~ Florian


#4

Hi
Das Problem konnte ich durch neu-encoden beheben...
Ich benutze den Audio Grabber 1.81 und den (Radium) Fraunhofer MP3 Codec.
Probleme gibt es anscheinend, wenn man im Audiograbber unter "Optionen"
den Punkt "ID3v2 Tag" anwählt....
Mit ID3v1 gibts keine "Geistertags"

Gruss
mancini


#5

Hallo!

Wenn Du das mit AudioGrabber und der Option ID3v2 Tag reproduzieren kannst, schick mir bitte eine Datei die dieses Phänomen aufweist.

Ich habs nicht hinbekommen <_<

~ Florian