How Do I Disable Player?

Often, when manually editing tags something I do will automatically start the player. Please help me prevent this.

-thx

In Tools>Options>Tools
tick "Execute special program at double click" but do not enter any parameters.
This disables the double click execution

thank you very much ohrenkino! - :slight_smile: