How do I get rid of ID3v1 tags?


#1

Using 2.14f (i.e. dev. version)
In tools>options>tags>mpeg, I have
Read: ID3v2
Write: APEv2
Remove: ID3v1

I thought that if I would select a file and save it, it would remove ID3v1, but it doesn't. What do I do wrong?

  • when I click on the "Logfile display" icon, I get a "Replace" window. If I cancel, it comes back again. If I cancel again, the logfiles appears. I guess it's a bug.

#2

Arnaud,

your settings are right, but you have to use the fuction File, Remove Tag to remove tags of the type specified.

Thank you for the hint with the replace dialog - this was some early testing code of the new action framework :wink: It's fixed with the current development build.

With best regards,
~ Florian


#3

Oh, ok :slight_smile:
I thought that it would completely remove all tags.

Bug fixed indeed, thanks