How to configure the menu option: Configuration/Tags?

I have 18,527 mp3 files in on my harddisk. A result of 5 years putting a lot of efforts in collecting them. I have tagged all my MP3's with Tag&Rename (ID3V2.3, that has always been working fine for me). Recently I bought the Fantec R2650 mediaplayer. This mediaplayer can't read ID3v2.3 tags properly. I was directed to MP3Tag by a posting on the Fantec Forum. MP3Tag can write ID3V2.4 (4 UTF-8), a format which my Fantec mediaplayer can read properly.

I just screwed up all the tags of my 18,527 MP3 collection. I was trying to get rid of the APE tags and to convert to ID3V2.4 tags only. I discovered that a lot of my MP3's have APE tags aswell and in my opinion I don't need them (is that right?). I have been trying a number of settings (the checkboxes) under the Configuration/Tags/Mpeg (MP3) and under Configuration/Tags/APE, MPC... I guess I must have done something wrong because all my tags are gone now! Of course I have a backup of my mp3 collection on another external harddisk so I can put them all back.

I want to get rid of all the APE tags. I want only ID3V2.4 (4 UTF-8) tags. Who can tell me exactly how to configure the tag options under Configuration/Tags for both the checkboxes under Mpeg (MP3) and the checkboxes under APE, MPC...

Of course I read the help files but I just don't understand the explanation geven therein. I just don't understand what the difference is of all the checkboxes... :frowning:

For mp3 files, only Options/Tags/Mpeg is needed.

You should proceed with two steps:

  1. Remove APE tags.
  • At Tags/Mpeg below "Remove" only select APE
  • Then use Ctrl+R to remove the APE tags.
  1. Convert id3v2.3 to id3v2.4
  • At Tags/Mpeg below "Write" choose id3v2.4 utf-8
  • Then use Ctrl+S to convert

Hi Dano,

Thank you very much!
I followed your advice and all went perfectly well!!!!