How to prevent it from opening a new window when trying to point to a field

How can I prevent a new window from opening with a single mp3 when trying to point the mouse to a field to copy it and set it in another column. This causes that what I have typed in the columns of the file that I am editing is lost. Thank you

I am not sure what you do.
If I enter data in the file list and select another file then I don't get a separate window.
Or do you double-click and the default player opens?
Then see Tools>Options>Tools and tick "Start special program when double-clicking" and do not enter anything.